vote buttons
1
1
beginner
0
intermediate
0
advanced
17-Nov-2014 04:31 UTC
Maverick
12

1 Answers

vote buttons
1

Quick Fix

Start->Run->type devenv /resetskippkgs

Details

This error suddenly pops up and refuses to go away. During visual studio startup if some component fails to load, it prompts you if you do not wish to load components at startup. And usually we say ok without reading and get back to work. Effectively by clicking on Yes/Ok we have disabled loading components in Visual Studio which includes web services components. The command in the Quick Fix section, resets the settings for loading components.

17-Nov-2014 04:37 UTC
bursurk
4
Related Questions